841 - Exception - after Ctrl+Q with default settings

Bugs and other issues or requests which have been resolved.
Message
Author
User avatar
Dreamer
Site Admin
Posts: 4790
Joined: 19.08.2007, 23:40

Re: 8417 - Exception - after Ctrl+Q with default settings

#16 Post by Dreamer » 13.02.2021, 22:49

Yes! Finaly. :)

More info, I tested it with image, copied png icons to ColorSchemes folder, with 1, 2, 5, no error, with 7 I had error, but I had to hold Ctrl+Q longer, some 20 seconds, then I removed first 2 copied png files, so the files 6 and 7 stay in the folder, and I had no error.

I think that loading of quick viewer is a bit slower with each png icon in ColorSchemes folder, so you could try to copy/paste all files in ColorSchemes folder 3 or 5 times, then it should be even slower - slow enough also for your PC.

User avatar
Dreamer
Site Admin
Posts: 4790
Joined: 19.08.2007, 23:40

Re: 8417 - Exception - after Ctrl+Q with default settings

#17 Post by Dreamer » 13.02.2021, 23:02

Now I had a new error dialog, first time (with multiple exception and empty dialogs):
FC Screenshot_02132021_225648.png
FC Screenshot_02132021_225648.png (2.01 KiB) Viewed 1603 times

Marek
Author
Author
Posts: 3162
Joined: 10.04.2006, 09:48
Location: Germany
Contact:

Re: 8417 - Exception - after Ctrl+Q with default settings

#18 Post by Marek » 13.02.2021, 23:06

I hope it works for you too.

Ctrl+Q is as submenu item under View, so Click on View was called automatically.
The colors files were loaded with every Ctrl + Q.
Now they are only loaded once. If you copy new colors files into the folder you have to restart the program.

User avatar
Dreamer
Site Admin
Posts: 4790
Joined: 19.08.2007, 23:40

Re: 8417 - Exception - after Ctrl+Q with default settings

#19 Post by Dreamer » 13.02.2021, 23:22

Marek wrote: 13.02.2021, 23:06If you copy new colors files into the folder you have to restart the program.
When I tested, I always closed FC, deleted all files in Settings folder, copied new files to ColorSchemes folder and re-started FC.

OK, in 8418 the bug is fixed, good work! Tested with portable version, default settings and with parameters above, both with all color scheme files.

Closed.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests