Search found 203 matches

by dsperber
14.06.2021, 06:39
Forum: Bug Reports
Topic: 849: "Open with FreeCommander" on [..] for new tab no longer works
Replies: 2
Views: 223

Re: 849: "Open with FreeCommander" on [..] for new tab no longer works

Ok. CASE CLOSED. User error. Turns out the instructions I was following left off two CRITICAL items in the dialog, which also needed to be checked but had not been mentioned: (1) "ALWAYS OPEN IN NEW TAB" MUST BE CHECKED. This is actually the crucial option, which had unwittingly been left ...
by dsperber
14.06.2021, 02:37
Forum: Bug Reports
Topic: 849: "Open with FreeCommander" on [..] for new tab no longer works
Replies: 2
Views: 223

Re: 849: "Open with FreeCommander" on [..] for new tab no longer works

Well, something is strange. I wanted to go to a second machine to re-record that short video. For some reason it is not playing with audio/video in Firefox or Edge on the machine it was recorded on. However if I download the video and can play it with a media player program, and there is perfect aud...
by dsperber
14.06.2021, 01:34
Forum: Bug Reports
Topic: 849: "Open with FreeCommander" on [..] for new tab no longer works
Replies: 2
Views: 223

849: "Open with FreeCommander" on [..] for new tab no longer works

This is a new breakage, most likely due to whatever got partially (but not completely) fixed in 849 for the broken "loss of tree" when opening the first new tab. It used to be that if you followed these instructions: in settings - shell menu check the options: "Folders", "Al...
by dsperber
13.06.2021, 03:56
Forum: Bug Reports
Topic: 849: Fix for "tree visibility broken" only 1/2 fixed
Replies: 0
Views: 133

849: Fix for "tree visibility broken" only 1/2 fixed

The 849 fix to correct the "broken tree when opening first new tab" only works when "always keep one tab open" IS NOT CHECKED. However if "always keep one tab open" IS CHECKED, then the first new tab still loses the tree. I've made two short screen-capture videos to dem...
by dsperber
12.06.2021, 23:51
Forum: Discussion
Topic: 849: UseOutdatedBmps=1 doesn't seem to work
Replies: 3
Views: 390

Re: 849: UseOutdatedBmps=1 doesn't seem to work

It's not a bug, I updated the posts with more info. Using of the old icons is possible after adding in the [Icons] section of the freecommander.ini: UseOutdatedBmps=1 After changing this ini option, open FC, Settings (F12) > View > Icon sets > Use icons set: > select the option "Outdated bitma...
by dsperber
12.06.2021, 23:34
Forum: Discussion
Topic: 849: UseOutdatedBmps=1 doesn't seem to work
Replies: 3
Views: 390

Re: 849: UseOutdatedBmps=1 doesn't seem to work

I should have mentioned that the above situation is Win7 Pro x64. I will give it a try in Win10 21H1 now, to see if it works there. Here is the Win10 INI (looks the same as Win7): https://imagizer.imageshack.com/v2/1024x768q90/922/RZ9QA0.jpg And once again, the buttons are still "flat", no...
by dsperber
12.06.2021, 22:50
Forum: Discussion
Topic: 849: UseOutdatedBmps=1 doesn't seem to work
Replies: 3
Views: 390

849: UseOutdatedBmps=1 doesn't seem to work

Have I done something incorrect, or is this not actually working, or what? I added "UseOutdatedBmps=1" to the [Icons] section of the INI file: https://imagizer.imageshack.com/v2/1024x768q90/923/ElyMtQ.jpg But the action bar buttons are still "flat". https://imagizer.imageshack.co...
by dsperber
08.06.2021, 14:53
Forum: Bug Reports
Topic: 848: First "new folder tab" (when none currently exists) LOSES TREE!!
Replies: 5
Views: 691

Re: 848: First "new folder tab" (when none currently exists) LOSES TREE!!

On the possibility that my INI file has gotten corrupted, I deleted all of the SETTINGS files and started from scratch with 848. Re-customized from scratch, duplicating all of my previous changes. I did decide to make my Standard Action Bar buttons larger (not "large", but size 26) so that...
by dsperber
07.06.2021, 13:54
Forum: Bug Reports
Topic: 848: First "new folder tab" (when none currently exists) LOSES TREE!!
Replies: 5
Views: 691

Re: 848: First "new folder tab" (when none currently exists) LOSES TREE!!

Is this yet another bug in "tab" processing in 848? A while back I had requested that right-click on Address Bar should show "new folder tab" right at the top of the context popup menu. One of the alternatives methods proposed by others in lieu of having "new folder tab"...
by dsperber
06.06.2021, 23:23
Forum: Bug Reports
Topic: 845 Cannot search through mobile phone
Replies: 4
Views: 4569

Re: 845 Cannot search through mobile phone

I cannot report this same problem. I've had Samsung Galaxy Android phones ever since the S4, including S7, S10, and now S21 Ultra. I've accessed them through USB cables within FCXE "almost problem-free" forever using both Win7 and Win10. Of course it goes without saying that the USB cord m...
by dsperber
31.05.2021, 01:58
Forum: Bug Reports
Topic: 848: First "new folder tab" (when none currently exists) LOSES TREE!!
Replies: 5
Views: 691

Re: 848: First "new folder tab" (when none currently exists) LOSES TREE!!

Well, it turns out the "lost TREE pane" bug is even more exotic and intricate to describe than I originally thought. (1) Turns out that if you set "Always keep one tab open" so that there is always an initial tab showing for the upper or lower panel, well now CTRL+T will ALWAYS L...
by dsperber
30.05.2021, 22:25
Forum: Bug Reports
Topic: 848: First "new folder tab" (when none currently exists) LOSES TREE!!
Replies: 5
Views: 691

Re: 848: First "new folder tab" (when none currently exists) LOSES TREE!!

I did a bit more experimenting. I modified Settings -> View -> Folder tabs -> Tab Management, and checked "always keep one tab open". So now when I launch FCXE there is always one tab presented above the address bar. And TREE pane is also shown. https://imagizer.imageshack.com/img922/6669/...
by dsperber
30.05.2021, 21:58
Forum: Bug Reports
Topic: 848: First "new folder tab" (when none currently exists) LOSES TREE!!
Replies: 5
Views: 691

848: First "new folder tab" (when none currently exists) LOSES TREE!!

As discussed in my original other thread from last year , I normally operate WITHOUT ANY TABS. I simply have one panel or two panels (vertical split screen, over/under) with an address bar. Then I navigate either panel to wherever else I want to go (thus of course immediately losing access to where ...
by dsperber
29.05.2021, 21:25
Forum: Discussion
Topic: Icons for toolbars and menus
Replies: 21
Views: 3983

Re: Icons for toolbars and menus

I agree. I would like to be able to have the old icons available. My biggest gripe regards the RENAME icons (both for an individual file as well as the other one for "mass rename"). With the larger older icons you could clearly see the difference between these two (which is a relatively sm...
by dsperber
24.05.2021, 03:54
Forum: Bug Reports
Topic: 846: F5/F6 from smart phone (S21 Ultra) "selected items cannot be copied"
Replies: 2
Views: 2354

Re: 846: F5/F6 from smart phone (S21 Ultra) "selected items cannot be copied"

Indeed. My settings for COPY and MOVE were both set to "use windows". When I changed this to "use Free Commander" the F5/F6 operations now worked properly. ==> now FOR SURE seems like a bug to me. I would expect that F5/F6 should work properly no matter which method is set for CO...