Blinking filenames while cursor moved over [Vista]

Bugs and issues.
Locked
Message
Author
Ars
Posts: 51
Joined: 09.05.2008, 08:57

Blinking filenames while cursor moved over [Vista]

#1 Post by Ars » 20.01.2009, 10:46

On Windows Vista, moving the mouse cursor over the files results in their heavy blinking.

Karol
Posts: 701
Joined: 19.08.2007, 10:05

#2 Post by Karol » 20.01.2009, 13:43

You can try to turn off the option "Show files tooltip".

Ars
Posts: 51
Joined: 09.05.2008, 08:57

#3 Post by Ars » 01.02.2009, 21:58

Sorry, it didn't help...

User avatar
macatk
Posts: 14
Joined: 01.11.2008, 17:03

#4 Post by macatk » 04.02.2009, 00:03

Try changing the cursor icons

Ars
Posts: 51
Joined: 09.05.2008, 08:57

#5 Post by Ars » 05.02.2009, 16:10

I don't using any non-standard icon sets, so nothing to change...

MintoL
Posts: 4
Joined: 07.02.2009, 17:51

Re: Blinking filenames while cursor moved over [Vista]

#6 Post by MintoL » 07.02.2009, 18:06

Ars wrote:On Windows Vista, moving the mouse cursor over the files results in their heavy blinking.
Analog problem, when select item and than move mouse pointer on this item, their not visible, back color equals front color (white).

Another problem - breaking ftp connection, after several minutes when ftp not use.

Please, replace standart copy function by new yourself written copy function, for example as TotalCommander(F5 key).

Thanks, Marek, for this program, but solve this problems.

Marek
Author
Author
Posts: 2553
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: Blinking filenames while cursor moved over [Vista]

#7 Post by Marek » 16.02.2009, 20:47

Ars wrote:On Windows Vista, moving the mouse cursor over the files results in their heavy blinking.
Try to rename the freecommander.exe.manifest file.

Marek
Author
Author
Posts: 2553
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

#8 Post by Marek » 21.02.2009, 21:30

In the current Version 2009.02 you can turn off the manifest only for the file list. Simply define in the [Form] section of the freecommander.ini: FilePanelThemeOff=1

Buck
Posts: 2
Joined: 10.01.2010, 18:46

#9 Post by Buck » 10.01.2010, 18:47

Marek wrote:In the current Version 2009.02 you can turn off the manifest only for the file list. Simply define in the [Form] section of the freecommander.ini: FilePanelThemeOff=1
I tried this, but the flickering remains.

Buck
Posts: 2
Joined: 10.01.2010, 18:46

#10 Post by Buck » 15.01.2010, 08:08

Actually, the flickering doesn't happen to me on mouse over, just when selecting files NC style with the right mouse button.

It is very distracting, and the only/main reason I'm not switching over from Total Commander. Does anyone know a solution?

Locked

Who is online

Users browsing this forum: No registered users and 2 guests