Copy filename with Chinese word error

Bugs and issues.
Locked
Message
Author
runningwaterpro
Posts: 3
Joined: 26.06.2009, 06:25

Copy filename with Chinese word error

#1 Post by runningwaterpro » 27.06.2009, 06:47

Hi~

My FreeCommander Version is 2009.02
My OS is Windows Server 2003 SP2(Chinese Simplified)

When I use ALT + Ins to copy file path and file name with Chinese word, the path always is confusion code like this:
C:\Documents and Settings\mqz-cr\×ÀÃæ\2009-6-24 Èí¼þ·¢²¼ÉêÇë.pdf
If I click the button after address bar, the file path is correct, even Chinese word.

I don't know if it is a bug.

User avatar
Dreamer
Site Admin
Posts: 3551
Joined: 19.08.2007, 21:40
Location: Slovakia

#2 Post by Dreamer » 28.06.2009, 16:09

Hello,

please read the forum rules before posting...

From the FAQ:

I have recently downloaded FreeCommander and tried to use it. However, it does not support files with Thai language characters.
FreeCommander is non-unicode program. You have to tell windows what language to use for non-unicode applications:
- In Windows XP select Start menu -> Settings -> Control Panel.
- In the Control Panel select Regional and Language Options.
- Select the Advanced tab.
- Set the Language for non-Unicode programs to the correct language.


For more use search - "unicode".

Closed.

runningwaterpro
Posts: 3
Joined: 26.06.2009, 06:25

#3 Post by runningwaterpro » 30.06.2009, 05:55

If this cause the error, why I Press CTRL + ALT + INS copied file path is correct?

All Chinese Simplified Windows System have already selected the default Language for non-Unicode programs, my system is selected Chinese(China) like any other.

I think it is a bug, please help me to resolve it.

User avatar
Dreamer
Site Admin
Posts: 3551
Joined: 19.08.2007, 21:40
Location: Slovakia

#4 Post by Dreamer » 01.07.2009, 23:04

I'm not sure about it, but I can't help you, sorry.

Reopened.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest