660 - Zip files are not shown in tree

Bugs and other issues or requests which have been resolved.
Post Reply
Message
Author
Zorkoff
Posts: 112
Joined: 10.05.2011, 21:14
Location: Boston, MA

660 - Zip files are not shown in tree

#1 Post by Zorkoff » 08.05.2014, 17:26

I just installed the Beta version 660 and noticed that the downloaded ZIP file, which I store with the install folder, is no longer displayed in the Tree. This bug is both for the x86 and x64 versions of FCXE. I am using the same copy of freecommander.ini as used with Beta 659.

I also checked other folders on other drives in both panels and there are no ZIP files shown in any tree panel.

When I bring up the Beta 659 x64 version (or earlier versions), the ZIP files are correctly displayed in each tree.

Until this is fixed, I will continue with Beta 659 x64. This bug is a serious deal breaker for me.

I am using side-by-side panels with a tree per panel and base folder set to drive.
Windows 7 x64 SP-1

User avatar
ralfso
Posts: 735
Joined: 31.10.2007, 17:21
Location: Gifhorn, Germany

Re: 660 - Zip files are not shown in tree

#2 Post by ralfso » 09.05.2014, 04:37

Confirmed.

Setting for tree "Show windows archive files (zip, cab)" is checked.

Zip-files are not shown in tree. 32 and 64 bit.
Regards
Ralf

Win10 (64-bit), Intel i7-2600 (3,4 GHz), 8 GB Ram, 500 GB SSD, 2x2000 GB HD, NVIDIA GeForce 545

bohdys
Posts: 11
Joined: 26.04.2014, 11:37

Re: 660 - Zip files are not shown in tree

#3 Post by bohdys » 09.05.2014, 08:48

Confirmed.

Zorkoff
Posts: 112
Joined: 10.05.2011, 21:14
Location: Boston, MA

Re: 660 - Zip files are not shown in tree

#4 Post by Zorkoff » 29.05.2014, 15:20

Fixed in Beta 661

Thank you Marek.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests