Disable of "Auto add wildcards" does not work

Bugs and issues - current donor version.
Post Reply
Message
Author
HansS
Posts: 35
Joined: 08.02.2014, 11:34

Disable of "Auto add wildcards" does not work

#1 Post by HansS » 27.06.2016, 12:53

I disabled "Auto add wildcards" in "Quick Filter" settings, entered *.iso in quick filter, but see lots of e.g. "*.iso.md5" (same as with "Auto add wildcards" enabled). I also tried "*.iso" (with double quotes) - which I would prefer as possibility to quickly turn "add wildcards" off for one filter - but then nothing is found.

So:
1. Looks like disable of "Auto add wildcards" does not work and needs to be fixed.
2. Filter in "..." should work and should be used to turn "add wildcard" off for current filter.

FreeCommander XE 2016 Build 724 64-bit
Win7-64 SP1 Ult

Marek
Author
Author
Posts: 2884
Joined: 10.04.2006, 09:48
Location: Germany
Contact:

Re: Disable of "Auto add wildcards" does not work

#2 Post by Marek » 30.06.2016, 20:55

You are right - the function is currently broken.
The wildcards should be added only if in your term are no wildcards.
Input term Used term
---------- ----------
.iso *.iso*
*.iso *.iso
mypict.bm? mypict.bm?
.txt;*.doc *.txt*;*.doc

Fixed for the next release.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 6 guests