652 - Thumbnail creating - issues and bugs

Bugs and other issues or requests which have been resolved.
Post Reply
Message
Author
User avatar
Dreamer
Site Admin
Posts: 3442
Joined: 19.08.2007, 21:40
Location: Slovakia

652 - Thumbnail creating - issues and bugs

#1 Post by Dreamer » 30.01.2014, 15:51

Use thumbnail view for both panels (size 256), many jpg files (500+, 5+MB per file) on left panel, 1 or few jpg files on right panel (all with read-only att., probably not needed), wait until all thumbnails are created...


#1
- change the read-only attribute for one file on the left panel
= all thumbnails are cleared and creating again

#2
- now move one file to right panel
= all thumbnails are cleared and creating again, first for one panel, then for the other panel

#3
- use compare files option
= all thumbnails are cleared and re-creating new thumbs never start!

#4
- on the left panel press ctrl+r to start re-creating of all thumbs
- now press page-down several times or scroll down
= none or just few visible thumbs are created, the rest are not created

Still testing, I'll add new info if I find something.

FC 652(2) donor (not released), Win Vista 32 bit.

User avatar
Dreamer
Site Admin
Posts: 3442
Joined: 19.08.2007, 21:40
Location: Slovakia

Re: 652 - Thumbnail creating - issues and bugs

#2 Post by Dreamer » 10.02.2014, 22:51

#3 All thumbs are re-creating now, which is not necessary, but it's not a bug.

The rest bugs and issues have been fixed in 653, great work, Marek!

Topic closed.

Post Reply

Who is online

Users browsing this forum: No registered users and 38 guests