Page 1 of 1

Quick filter off shortcut (Alt+Y) does not work in left pane

Posted: 03.03.2009, 08:36
by Preston
I started to use Quick Filter shortcuts lately and I was very satisfied with it.
Unfortunately after upgrade to 2009.02 version “Quick filter off” shortcut (Alt+Y) stopped to work. It is strange that its not working only in left panel. In the right one everything works fine, but in the left only "Quick Filter on" (Ctrl+Y) works. After hitting the Alt+Y shortcut nothing changes and I have to use the quick filter deactivation icon to get the full list of files.

Posted: 03.03.2009, 23:05
by Dreamer
Confirmed!

BTW There is just one button to enable/disable quick filter, so there should be also just one keyboard shortcut IMO. Or at least there should be another toggle shortcut with the same function as button, because it's quite confusing now...

Posted: 17.03.2009, 01:52
by Dreamer
Original bug has been fixe din the latest beta version, but still two shortcuts are needed, I think one toggle shortcut would be enough.