Windows 10 High CPU Usage after copy, move or delete

Bugs and issues.
Post Reply
Message
Author
fllsilva
Posts: 3
Joined: 15.02.2016, 13:56

Windows 10 High CPU Usage after copy, move or delete

#1 Post by fllsilva » 15.02.2016, 14:19

I need help because I can not identify the reason for FreeCommander stay with more than 25% CPU usage after a copy, move or delete operation.

I have identified that the problem occurs when the FreeCommander uses Windows routines for these operations. If I set to use FreeCommander internal routines the problem does not occur.
When the routine configured to use the Windows, even after the end of the operation the CPU usage remains above 25%, causing delays in the system.

This problem started after upgrading November/2015 Windows 10. Before there was this problem. Already I reinstalled Windows and FreeCommander several times and the problem remains.

However the problem is limited to my notebook just because on my desktop that is running the same version of Windows the FreeCommander continues to function normally. So I need help to identify what might be causing this malfunction in my notebook.

I am currently using version 715 of FreeCommander and Windows 10 Pro version 10.0.10586.

Thanks for the help.

Francis Lay L. Silva
Intel Core i5-2410M CPU 2.30GHz
RAM 6,00 GB
Windows 10.0.10586 Pro.

Marek
Author
Author
Posts: 2798
Joined: 10.04.2006, 07:48
Location: Germany
Contact:

Re: Windows 10 High CPU Usage after copy, move or delete

#2 Post by Marek » 17.02.2016, 22:06

Which Version of FreeCommander you use 32 or 64 bit?
Have you tried the older version of FC too?

fllsilva
Posts: 3
Joined: 15.02.2016, 13:56

Re: Windows 10 High CPU Usage after copy, move or delete

#3 Post by fllsilva » 22.02.2016, 23:35

I use the 32-bit version. The previous version I used was 685.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests